Question du C2i : Dans un tableur, pour écrire une formule dont le calcul utilise des données de la feuille, que faut-il ?

Dans un tableur, pour écrire une formule dont le calcul utilise des données de la feuille, que faut-il ?

Les réponses justes

Il faut que la formule contienne les références des cellules sur lequel porte le calcul

Les réponses fausses

Il faut que la formule contienne les valeurs des cellules Sur lequel porte le calcul

Il faut que les données sur lequel porte le calcul soient alignées

Il faut insérer la calculatrice de Windows dans la feuille de calcul

complément de cours :

Dans un tableur, pour utiliser le contenu d'une ou plusieurs cellule, il faut utiliser la référence des cellules plutôt que le contenu de la cellule. Cela permet de modifier les résultats des fonctions en changeant uniquement le contenu des cellules.

Imaginons une feuille qui permet de calculer la moyenne des notes d'une classe à l'aide de la fonction moyenne. Pour simplifier on va dire qu'il y a 3 notes (8, 10, et 12) saisies dans les cellules A1, A2, A3

Ce qu'il ne faut pas faire c'est écrire =moyenne(8, 10, 12) car si une des notes change vous devez changer la formule ET la note

Il faut écrire =MOYENNE(A1:A3). Si vous changez une des notes la formule se met automatiquement à jour.

Commentaires

commentaire(s)