Question du C2i : Dans un tableur, que se passe-t-il si le résultat d'une formule affiche #######" ?"

Dans un tableur, que se passe-t-il si le résultat d'une formule affiche #######" ?"

Les réponses justes

La colonne est trop étroite pour afficher le résultat tout entier

Les réponses fausses

Le format de nombre n'est pas compatible avec la donnée

La formule contient une erreur

La formule n'a pas de sens du point de vue mathématique

Il n'y a pas assez de mémoire pour que le logiciel fasse le calcul

complément de cours :

Il est important de connaitre la signification des messages d'erreurs pour pouvoir corriger une formule rapidement

##### signifie qu'il n'y a pas assez de place pour afficher le résultat. Votre formule fonctionne. Il faut juste agrandir votre colonne

#nom signifie que votre tableur ne reconnait pas un des mots de votre formule. Vous devez vérifier l'orthographe des fonctions (vous avez écrit some au lieu de somme). Si vous avez nommer des cellules vous devez vérifier des noms que vous utilisez.

#valeur signifie qu'un de vos argument n'est pas du bon type. Souvent votre formule contient une plage de cellule alors que la fonction ne gère que des cellules uniques.

#div/0 signifie que votre fonction doit faire une division par 0 ce qui n'est pas possible.

 #NA signie qu'un élément de votre formule n'existe pas. C'est une erreur très fréquente quand on utilise les fonctions de recherche.

#REF signifie qu'une de vos référence n'existe plus. Cela arrive quand on supprime des lignes ou des colonnes ou quand on copie colle des formules. Par exemple dans la cellule C1 vous avez une formule qui fait référence à la cellule A1. Si vous copiez cette formule en B1, vous aurez le message d'erreur #ref.

#null Excel affiche cette erreur lorsque vous spécifiez une intersection de deux zones qui, en réalité, ne se coupent pas (c.-à.-d., qui ne se croisent pas). L'opérateur d'intersection est un espace qui sépare les références dans une formule.

Par exemple, les zones A1:A2 et C3:C5 ne se coupant pas, le fait d'entrer la formule =SOMME(A1:A2 C3:C5) renvoie l'erreur #NUL!.

Il existe d'autres messages d'erreur. Vous en trouverez la liste pour Excel à cette adresse : http://office.microsoft.com/client/helppreview14.aspx?AssetId=HP010362932&lcid=1036&NS=EXCEL&Version=14&tl=2&respos=0&CTT=1&queryid=d480370e-3872-4c49-a989-59968abccd90#BMcorrect_an_error_value

 

Commentaires

commentaire(s)
anonyme samedi 17/04/2021 23:30
Saisissez votre commentaire
anonyme dimanche 18/04/2021 01:13
Saisissez votre commentaire
anonyme dimanche 18/04/2021 03:50
Saisissez votre commentaire
anonyme lundi 21/06/2021 10:57
Saisissez votre commentaire
anonyme vendredi 25/06/2021 20:48
Saisissez votre commentaire
anonyme mercredi 28/07/2021 18:18
Saisissez votre commentaire
anonyme mardi 19/10/2021 21:23
Saisissez votre commentaire
anonyme mardi 21/12/2021 15:57
Vous êtes excellent